AM SUPP0SED T0 BE 7WKS BUT WAS T0LD I WAS 5WKS ADViSE

4 Replies
MiSSxFAB - February 18

Hi, everyone ...my sitiuation is that i went to my first u/s feb 13 was supposed to be 7 wks since my LMP which was Dec 25 and when the doctor did the u/s we saw no baby no heartbeat...so the doc. told me it was a possibility i ovulated later than i should have...my concern is ive had a m/c in the past where i was about 10wks and no baby no heartbeat was seen or herd so basically is was no growning....im very nervouse that the same thing can happen ..hopefully not i go back on the 27 to do an u/s.......has this ever happened to any one and what was the outcome...should i be worried?

 

KSM - February 18

if you have a long cycle, you might not be as far along as you think. i have a 35 day cycle and thought i was 5 weeks when i was 4.

 

DownbutnotOUT - February 18

It could be that you ovulated late, implanted late, and also u/s's can be off by 5 days (I have heard up to 7 from some women). take care

 

akmomma - February 20

I'm in exactly the same position. LMP was 12/26/06. And US on 2/15 showed 5wk.s gestational sac, nothing else visible.... What were your HCG Levels?? Mine were 10,000, then 2 days later on 2/15 they were 12,000....I dont really know what it all means, but am having another US on 2/22.... good luck!

 

DUESEPTEMBER28TH - February 20

MY LMP WAS DEC 20 AND BY U/S I AM 8WKS AND 6 DAYS.

 

ADD A COMMENT:


You must log in to reply.

Are you New to the forum? Sign Up Here! Already a member? Please login below.

Forgot your password?
Need Help?
New to the forum?

Sign Up Here!


Already a member?
Please login below.





Forgot your password?
Need Help?  
Start A New Discussion