7 Weeks No Heartbeat

2 Replies
Confused gal - February 3

Hi, I went for my va___al ultrasound today and accordingly I should be in my seventh week plus, but the gyne detected no heartbeat and told me of the positive & negative possiblities. Anyway, I did a thorough ultrasound scan and blood test (results not known yet) and the ultrasound shows that the sac should only be 5 weeks and 3 days. Now, I am really all confused, is the 5 weeks referring to gestation age or 5 weeks from 1st of last menstural period (which will not make sense knowing when I had s_x with hubby). Also, I started spotting slightly (brownish discharge) this couple of days, no cramps.

 

Misty - February 3

I'm right there with you. I thought I was around 7w4d and went in couple of days ago and u/s showed the sac is only 6w0d. They said that there was a fetal pole but no heartbeat. I go back next week for another u/s and hopefully there is a heartbeat. I also had spotting that was very light in color and only after a bm. If you start spotting red or and cramping, give your dr. a call right away. I think they meant for you that it's 5w from LMP. That's what they told me anyway. They wouldn't go by at all when I was ovulating...to me that would be more accurate that last period. Anyway...good luck. I'll put you in my prayers.

 

Confused gal - February 4

Thanks Misty! I should have been around 7w 4 d too! Anyway, I agree with you, I think calculating from ovulation date would have been more accurate! The wait is making me nervous. I am going for my second blood test next week to check the hcg levels (I think) and to see the gyne again, who may do the ultrasound again. Good luck to both of us!

 

ADD A COMMENT:


You must log in to reply.

Are you New to the forum? Sign Up Here! Already a member? Please login below.

Forgot your password?
Need Help?
New to the forum?

Sign Up Here!


Already a member?
Please login below.





Forgot your password?
Need Help?  
Start A New Discussion