IM SCARED Pregnant Or Not

10 Replies
Love - November 11

I had a tubal done in March everything was fine and now last month in October i had my periods and they only lested 5 days and they normaly last 7 days well this month i had a week of brown discharge and now i have my periods but they only lasted 3 days!! i had almost all the signs of pregnancy! i took a test 6 days ago and it was negative whats going on could i be prengnant.please need your advice!!

 

Audrey - November 11

If you had a tubal then it's unlikely you are pregnant, unless by some fluke the tubes grew back together. In my experience, a brown period indicates that no egg was present therefore the uterus lining didn't develop as much. If you are having other symptoms but have negative tests I suggest you see a doctor.

 

LOVE - November 11

I HAD BROWN DISCHARGE FOR A WEEK BEFOR MY PERIODS THEN I STARTED MY PERIODS I BLEED FOR ONLY 3 DAYS IT WAS RED PINK!

 

Audrey - November 11

I've had a few periods similar to that in the past. It should be nothing to worry about, but you can always take another test if you're still concerned.

 

Christine - November 11

Just a little insight...my sister in law had a tubal...was fine for a few years...and then all the sudden my nephew..it does happen...when she found out she was preggo they kept telling her that it was a cyst...and that it was nothing...I'm not sure how long they actually waited to do a blood test and a sonogram...but anyways..I now have a beautiful nephew...it does happen..not very often though..

 

love - November 11

Christine do you kow what her symptoms was!!

 

Christine - November 12

She missed her friend, nausea, and cramping...It was a while ago..for now my nephew is 3 so I dont remember exacts but when I talk to her I will post it for you.

 

LOVE - November 12

O.K THANK YOU! WELL I THINK I AM GOING TO TEST CAUSE I HAD MY PERIODS AND THEY ONLY LASTED 2DAYS SO I THINK I AM GOING TO TEST AND I WILL LET YOU KNOW!

 

Christine - November 12

Good luck

 

Mom - November 12

I had my tubal(clamps) 5 years ago My periods usually last for over 8-10 days, my last period was 2 1/2 weeks ago, I have all the symptoms I mean all and have them bad, but I went for a urine sample at the doctors and it was negative, I have headaches, swore b___sts with little glands all over them and blue large veines going to my nipples, I urinate alot, and period like cramps, tired extremely, this morning I woke up sick I know I'm pregnant was it to early that I took my pregnancy test??? Or could my symptoms be something else? HELP ME???

 

love - November 12

well i toke a test and it was negative !! i don't know if i tested to early or its probably because i had my periods but they only lasted 2 days and befor that i had brown discharge for a whole week! i don't know i am lost!! coul dnay one please help!!

 

ADD A COMMENT:


You must log in to reply.

Are you New to the forum? Sign Up Here! Already a member? Please login below.

Forgot your password?
Need Help?
New to the forum?

Sign Up Here!


Already a member?
Please login below.





Forgot your password?
Need Help?