Stripping My Membranes

11 Replies
firedoor05 - January 17

Okay, I know I've seen a thread regarding this topic somewhere in this forum... but I can't find it! Anyways, I'm 38w4d and went to the doctor yesterday for my weekly appt. He said that I was 3 cm dilated and 70% effaced, with baby in station -1. He also stripped my membranes!! OUCH! How uncomfortable that was! Anyways, he didn't give me a warning or anything, just did it, because he's going on vacation in a week and wants to deliver the baby!... lol.. i'm not angry just surprised that he didn't tell me what he was about ready to do. So, since yesterday afternoon, I've had a few very strong contractions, nothing regular, but I think I've lost my mucous plug.. partly yesterday and more today. I've also had mild cramping all day yesterday and today. Just curious as to who has had this done and their results? I've done a bunch of research on it and I'm well aware that this doesn't mean that I'm going to have her soon for sure, only when she's ready. I just didn't know if this sounds like things might be progressing. Thanks! Sorry for the book!

 

Lala - January 17

Mine were stripped last Wednesday morning. The next day I lost my plug in the evening. had some cramping all that day after he stripped me. Well, here we are a week later and he stipped me again with the exam--no change in my cervix since last week! So we shall see! Take care!

 

Lala - January 17

Oh, and I had dark spotting for the rest of that day until the next evening when I lost the big 'ol plug. It had no blood in it.

 

firedoor05 - January 17

That's exactly what happened to me. I actually had clotting yesterday.. and spotting throughout the day... also, i had a few contractions that took my breath away.... the plug today was just yellowish and snot like, but yah, no blood. Is that what it's supposed to look like? Good luck though! Have you had cramping since then at all????

 

Lala - January 17

Yes, my plug was unmistakable (sp?). It was thick and long. Yuck :) It was yellow-ish too. The spotting stopped before the plug, and I haven't had any since. But since I'm still pregnant and haven't made any cervical change, it didn't work. If it's going to work, you'll be in labor or break your water within 24-48 hours. I had mine done again this morning, so just waiting again! Take care!

 

HEATHER - January 17

I had mine done at each visit from 38 weeks on and didnt give birth till 41+2days.

 

Lala - January 17

it can definately go either way! My friend started feeling cramping on the way out of the office and continued on into labor, had her baby that night.

 

mamagoose - January 17

Sorry if this is a dumb question, I don't know anything about stripping membranes- if your doctor strips them once, do they grow back or heal or something? I'm asking because it seems a lot of people have them stripped for a second or third time, so I'm just wondering if they manage to regenerate themselves somehow. And for my second dumb question, whose tissue is are the membranes? (i.e. are they the mothers, or the amniotic sac/placenta, etc)?

 

Lala - January 17

the membrane in question is the amniotic sac--the innermost linning of the uterus during pregnancy. It's the sac that breaks when your "water" breaks. There is nothing to heal after a membrane stripping b/c nothing is broken. The doc doesn't break your water, he just sweeps his finger around as far as he can reach to seperate the sac from the uterine lining. It releases prostaglandins which are involved with labor.

 

firedoor05 - January 19

another question.... can your mucous plug come back if you lose it and don't go into labour??? anyone know?

 

MamaStacy - January 19

Hi I had my baby dec 26th, the doctor stripped my membranes 3 times! I have cramping all three times and lots of blood. My doctor had the same intention as yours I was due on xmas eve and he wasnt going to be around, well it didnt work all three times! Although everytime he stripped my membranes I thought i was in labor. I hope it works for you, but just remember it may not as it didnt for me!

 

Lala - January 19

Yes, my second membrane sweeping has failed :( It's been 2 days since doc stripped me again :(

 

ADD A COMMENT:


You must log in to reply.

Are you New to the forum? Sign Up Here! Already a member? Please login below.

Forgot your password?
Need Help?
New to the forum?

Sign Up Here!


Already a member?
Please login below.





Forgot your password?
Need Help?  
Start A New Discussion